Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Losing connection

Re: Losing connection 11 Dec 2011 05:52 #72100

  • Margo
  • Margo's Avatar
  • OFFLINE
  • Posts: 6500
  • Thank you received: 10
LadyRags wrote:
did anyone send a message to TECH SUPPORT.... it does little / no good to post complaints here as it is not monitored. But if you send a message on TECH SUPPORT/ CONTACT US... results are immediate.... even on the weekend.

Nonnie


Anna, Bob responded on page one with some things to try.


It's Not What You Gather, But What You Scatter
That Tells What Kind Of Life You Have Lived !
The administrator has disabled public write access.

Re: Losing connection 10 Dec 2011 22:39 #72095

  • LadyRags
  • LadyRags's Avatar
  • OFFLINE
  • Posts: 1566
  • Thank you received: 42
did anyone send a message to TECH SUPPORT.... it does little / no good to post complaints here as it is not monitored. But if you send a message on TECH SUPPORT/ CONTACT US... results are immediate.... even on the weekend.

Nonnie
The administrator has disabled public write access.

Re: Losing connection 09 Dec 2011 18:14 #72057

  • magnus
  • magnus's Avatar
  • OFFLINE
  • Posts: 269
  • Thank you received: 19
I have been having the same problem lately and will try watching latest show after downloading the latest version of Adobe Flashplayer - thanks for the tip!
Jeanine
The administrator has disabled public write access.

Re: Losing connection 09 Dec 2011 09:03 #72043

  • SuperJudy
  • SuperJudy's Avatar
  • OFFLINE
  • Posts: 155
  • Thank you received: 1
I, too, was having trouble with the show until I closed down my computer completely -- including unplugging it for about a minute -- just shutting down is not enough.
My computer geek guy taught me to do this; in fact, suggested going through this process on a weekly basis. My entire system works much better when I do this. :D :D :D
The administrator has disabled public write access.

Re: Losing connection 08 Dec 2011 18:14 #72024

  • Lorchen
  • Lorchen's Avatar
  • OFFLINE
  • Posts: 2639
  • Thank you received: 50
Rita, I have also finally managed to plough through that show. Tonight I got lots of little circles, but the connection did not break altogether..... phew..... :)

We are having very strong winds here too. Just down the road there is a house that was totally covered in Christmas lights of all sorts of colours. Well, most of them were going down the road in pieces earlier tonight. It stopped the traffic for a while.
From the edge of Sherwood Forest, home of Robin Hood
The administrator has disabled public write access.

Re: Losing connection 08 Dec 2011 09:19 #72002

Yes I have had problems with this programme too. It took me about four different attempts to eventually see all the parts of the programme. Maybe it's the high winds coming across the Atlantic over the last few days! :?:
The administrator has disabled public write access.

Re: Losing connection 07 Dec 2011 15:54 #71993

  • Lorchen
  • Lorchen's Avatar
  • OFFLINE
  • Posts: 2639
  • Thank you received: 50
Well, I'm trying out this, that, and another every evening. Tonight I updated my adobe flash player, checked my download speed (thanks a lot for the link, Bob). It was 1.80, 1.62 or 2.64, depending on what destination I picked. Result: I managed to watch till I got to 27.45 minutes and the connection went again. I'll have another go tomorrow night. :)
From the edge of Sherwood Forest, home of Robin Hood
The administrator has disabled public write access.

Re: Losing connection 07 Dec 2011 06:46 #71989

  • anne1
  • anne1's Avatar
  • OFFLINE
  • Posts: 889
  • Thank you received: 96
Hi,
Yippee,I have watched show 912 with Joyce Becker, and with no stopping and starting "thank goodness" I think the powers that be must have done something to improve the service.
To all the TQS family, Happy Christmas and a peaceful new year from Surrey UK.
Anne
The administrator has disabled public write access.

Re: Losing connection 06 Dec 2011 20:17 #71980

  • fiquilts
  • fiquilts's Avatar
  • OFFLINE
  • Posts: 147
  • Thank you received: 5
I just started to watch the latest show and it immediately started stalling then gave me a lost connection message too. The rest of the internet is working fine. I too will send tech support a message.
Fi

I decided to search the help section and found where it had suggested making sure to have the latest version of Adobe Flash Player. I downloaded that and the show played better, but still had a few spots where it hesitated a little.
The administrator has disabled public write access.

Re: Losing connection 06 Dec 2011 20:08 #71978

  • ladyquilter
  • ladyquilter's Avatar
  • OFFLINE
  • Posts: 754
  • Thank you received: 37
No go for me. I'll email Bob directly as well. My speed is 21.59 download speed and 21.61 upload speed, which is blazing fast. I haven't had any problems watching any other website.

aka ladyquilter

Troutdale, OR
<!-- m --><a class="postlink" href="www.sweetpeaz.com/wordpress">www.sweetpeaz.com/wordpress</a><!-- m -->
The administrator has disabled public write access.

Re: Losing connection 06 Dec 2011 18:12 #71970

  • clhdabb
  • clhdabb's Avatar
  • OFFLINE
  • Posts: 688
  • Thank you received: 67
Bob-- I'm responding both here and on Tech Support. My download speed was .79 mbps with a wireless connection. Problem seems to have cleared up this afternoon.

in 'Yes, I Know the Way to San Jose...', California, USA
The administrator has disabled public write access.

Re: Losing connection 06 Dec 2011 17:15 #71965

  • admin1
  • admin1's Avatar
  • OFFLINE
  • Posts: 25
  • Thank you received: 4
Hello Everyone,

I was just notified of these posts on the forum. We do not monitor the forum for Tech Support, so it’s best in the future to use our contact page for such issues.

To make sure there was not a problem on our end, I just played show 912 all the way through without any problems. My computer is using a strong wireless connection and a tested speed of 6.5 mbps (you can test your connection on the help page below.

Please read the help section under "VIDEO PROBLEM: Circle, Lost Connection, Choppy videos":
[url]shop[/url]

Hope this helps.

Bob Bigelow
Tech Support
The administrator has disabled public write access.

Re: Losing connection 06 Dec 2011 16:35 #71963

  • clhdabb
  • clhdabb's Avatar
  • OFFLINE
  • Posts: 688
  • Thank you received: 67
Happening here too, in the heart of the Silicon Valley. Just started yesterday. I have a very high speed connection and nothing has change on my end.

in 'Yes, I Know the Way to San Jose...', California, USA
The administrator has disabled public write access.

Re: Losing connection 06 Dec 2011 16:17 #71961

  • Lorchen
  • Lorchen's Avatar
  • OFFLINE
  • Posts: 2639
  • Thank you received: 50
Extra info for Bob and/or John: I can get to 03.51 when trying to watch Show 912. Up to that point the video 'stutters' now and then, but at 03.51 the connection break completely.
From the edge of Sherwood Forest, home of Robin Hood
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.309 seconds
Powered by Kunena Forum