Welcome, Guest
Username: Password: Remember me

TOPIC: Am I Going Nuts?

Re: Am I Going Nuts? 02 Oct 2010 15:05 #50267

Hi Ali. Yes I'm on the 20MB too!!!! What actually have out here is 378kbs up and down. :roll: Even the new slow format is too fast for that.

Do you remember when you used to put the cassette into the keyboard and pedal like mad?.... I'm still doing it! At least it now works in the rain, which we've had rather a lot of lately. :lol:
Amo

Ye olde Dorsetshire
England

viewfromourhill.blogspot.com/
The administrator has disabled public write access.

Re: Am I Going Nuts? 02 Oct 2010 12:04 #50259

You need to get your broadband connection checked Amo, I live about as far from the exchange as you can live and still have broadband, and as a result it is relatively slow (eg less than 1Mb, rather than the advertised "up to 20Mb"), but I can still watch the shows without any real problems. It occasionally gets a little jerky, but I certainly don't wait hours for it to download.

in central England
The administrator has disabled public write access.

Re: Am I Going Nuts? 29 Sep 2010 18:05 #50213

  • Lorchen
  • Lorchen's Avatar
  • OFFLINE
  • Posts: 2639
  • Thank you received: 50
Amo, there is no time to go anywhere. Once I load a video it's there. Not quite lightning speed, but close enough for me. I live in a very rural area and access the net via a fairly inexpensive BT broadband connection. I'm very happy with the service.
From the edge of Sherwood Forest, home of Robin Hood
The administrator has disabled public write access.

Re: Am I Going Nuts? 29 Sep 2010 14:32 #50208

Well I did it!

I clicked play and the pause to load at 15.15 this afternoon and I've just watched the last of the afterset and it's only 20.30!

:roll: :shock: :)
Amo

Ye olde Dorsetshire
England

viewfromourhill.blogspot.com/
The administrator has disabled public write access.

Re: Am I Going Nuts? 29 Sep 2010 00:50 #50194

Good point Scoopie. I've been so busy lately I've forgotten where things are on the new forum!

Lorchen, are you doing the 'let it run and load while you do something else and come back later' thing? That's what I normally have to do, sometimes several times or in bits but it's not working now. Wasted a good part of my evening again. The last show was bad but this was awful.

I'm now on a land based Internet, BT Business, still not fab out here but far better than the satellite. I was just was wondering why the slower connection speeds option didn't work either and if the old format has gone forever.
Amo

Ye olde Dorsetshire
England

viewfromourhill.blogspot.com/
The administrator has disabled public write access.

Re: Am I Going Nuts? 28 Sep 2010 18:27 #50178

  • LadyRags
  • LadyRags's Avatar
  • OFFLINE
  • Posts: 1571
  • Thank you received: 43
It might be the server... some of them are real pistole and running very slow. Try again at different times. I only get to watch between 2am and 7am because of Fair Use Pattern and restrictions on downloads.


Hope it gets fixed...
try contacting the quilt show via the CONTACT PAGE... I usually get good results with answering problems.

Lady RAgs

.
The administrator has disabled public write access.

Re: Am I Going Nuts? 28 Sep 2010 17:32 #50177

  • Lorchen
  • Lorchen's Avatar
  • OFFLINE
  • Posts: 2639
  • Thank you received: 50
Amo, it's definitely not a UK problem. I have quite an old computer and the shows load in less than a couple of minutes and then run all the way through.

I hope you can sort it out.
From the edge of Sherwood Forest, home of Robin Hood
The administrator has disabled public write access.

Re: Am I Going Nuts? 28 Sep 2010 17:07 #50175

  • Scoopie
  • Scoopie's Avatar
  • OFFLINE
  • Posts: 1149
  • Thank you received: 159
Amoret, I'm wondering if you can get a quicker answer by posting under "Web Questions" or "Trouble Shooting." They are the last to topics on the main forum page. Maybe a TQS tech person checks on that periodically. Good luck! Dawn
The administrator has disabled public write access.

Am I Going Nuts? 28 Sep 2010 12:59 #50173

Ok, I have slow internet. I have just spent 50 minutes waiting for the circle to go around and around on the slow internet connection to go 15 minutes into the latest show so I can watch a snippet of it. When I took the slider back to the start, it started all over again stuttering and stopping and making me cross, 5 minutes of static Justin. Hmmmmm.

I went to watch the old format and that 'does not exist for this show'?

?????

Am I not allowed to watch the shows any more? Why don't they download while I go and run a marathon or something? Why is the old format not available?
Amo

Ye olde Dorsetshire
England

viewfromourhill.blogspot.com/
The administrator has disabled public write access.
Time to create page: 0.183 seconds
Powered by Kunena Forum